Lubuntu – nie działa flash player 11

I na to jest wyjście : poczekać na poprawkę albo zainstalować starszego flasha:

$tar -xvpf install_flash_player_10_linux.tar.gz

$mkdir /usr/lib/flashplugin

$sudo mv libflashplayer.so /usr/lib/flashplugin

$sudo ln -s /usr/lib/flashplugin/libflashplayer.so /usr/lib/mozilla/plugins/
$sudo ln -s /usr/lib/flashplugin/libflashplayer.so /usr/lib/firefox-addons/plugins/
$sudo ln -s /usr/lib/flashplugin/libflashplayer.so /usr/lib/chromium/plugins/

Adobe Air dla linuxa i Gnome3: brak gnome keyring lub kde wallet

Sprawa jest bardzo prosta – instalujemy w synapticu jeden z tych pakietów zależnie od środowiska, ale cóż to nadal mamy problem:

sprawdzamy czy mamy w terminalu:

$ locate libgnome-keyring.so

powinno wyjść coś takiego:

$ ln -s /usr/lib/i386-linux-gnu/libgnome-keyring.so.0 /usr/lib/libgnome-keyring.so.0

$ ln -s /usr/lib/i386-linux-gnu/libgnome-keyring.so.0.2.0 /usr/lib/libgnome-keyring.so.0.2.0

uruchamiamy instalator adobe air i działa 🙂 //dowiązania można później usunąć